<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="Where were the women? In Trump&#039;s foreign policy, female leaders are scarce" />
<meta name="description" content="What a manly week it’s been! Let’s start with aggressive moves by male-dominated, highly militarized North Korea to test its capacity for a nuclear strike." />
<meta property="og:url" content="http://weku.fm/post/where-were-women-trumps-foreign-policy-female-leaders-are-scarce" />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta property="og:description" content="What a manly week it’s been! Let’s start with aggressive moves by male-dominated, highly militarized North Korea to test its capacity for a nuclear strike." />
<meta content="Where were the women? In Trump&amp;#039;s foreign policy, female leaders are scarce" about="/post/where-were-women-trumps-foreign-policy-female-leaders-are-scarce" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/weku/files/201508/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@889WEKU" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/weku/files/201508/wekulogo2013_03_29.jpg" />
<meta name="datePublished" content="2017-07-07" />
<meta name="wordCount" content="702" />
<link rel="shortlink" href="/node/108155" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/where-were-women-trumps-foreign-policy-female-leaders-are-scarce" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="The World" />
<meta name="category" content="News" />
<meta name="keywords" content="" />
<meta name="org_id" content="0" />
<meta name="author" content="Christina Asquith" />
<meta name="nid" content="108155" />
<meta name="pmp_guid" content="3655f5e6-9d39-4d3b-89e6-93dc83359b5a" />
    <title>Where were the women? In Trump&#039;s foreign policy, female leaders are scarce | WEKU</title>
    <style type="text/css" media="all">@import url("http://weku.fm/modules/system/system.base.css?oqtxn3");
@import url("http://weku.fm/modules/system/system.menus.css?oqtxn3");
@import url("http://weku.fm/modules/system/system.messages.css?oqtxn3");</style>
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/libraries/magnific-popup/magnific-popup.css?oqtxn3");</style>
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/modules/contrib/date/date_api/date.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?oqtxn3");
@import url("http://weku.fm/modules/field/theme/field.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/contrib/google_cse/google_cse.css?oqtxn3");
@import url("http://weku.fm/modules/node/node.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/pi_hull/pi_outrigger/css/pi_outrigger.css?oqtxn3");
@import url("http://weku.fm/modules/search/search.css?oqtxn3");
@import url("http://weku.fm/modules/user/user.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/contrib/views/css/views.css?oqtxn3");</style>
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/modules/contrib/ctools/css/ctools.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/pi_guide/css/pi_guide.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/pi_hull/jplayer/css/jplayer.npr.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/pi_npr_story/css/pi_npr_story.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/pi_views/pi_reports_views/css/pi_reports.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/pi_menus/css/flexiMenu.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/responsive_footer/responsive-footer.admin.css?oqtxn3");</style>
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#454545;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#454545;}}.branding .give{background:#5E213B;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/modules/custom/triton_player/css/td-player.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/pi_ajax_links_api/pi_ajax_links_api.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/pi_ajax_links_api/nprogress/nprogress.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/pi_content_types/pi_program/treatments/program-promo/program-promo.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/community_calendar/lib/typeahead/typeahead.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/community_calendar/lib/datetimepicker/jquery.timepicker.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/community_calendar/lib/datetimepicker/bootstrap-datepicker3.standalone.min.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/community_calendar/assets/community-calendar.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/npr_entities/npr_fields/npr_image_gallery/css/npr-image-gallery.css?oqtxn3");</style>
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/themes/responso/css/icon-fonts.css?oqtxn3");
@import url("http://weku.fm/sites/all/themes/responso/css/screen.css?oqtxn3");</style>
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_qGdChO1-VCMVT1fDG3azVXrU-AKQ8vwvu5yk2ryW750.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aaly.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_yXlS33NQjP7sM3z_EmCiiPl-M-UILqOo9fg9anfS09s.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-108155 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WEKU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/201508/logo_fid.jpg" alt="WEKU logo" title="WEKU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/weku/weku" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">WEKU</a>
</li>
<li class="left">
<a href="/schedule/weku2">Classic 102.1</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Program Listings</a>
</li>
<li class="left">
<a href="/programs/eastern-standard-weku">Eastern Standard</a>
</li>
<li class="left">
<a href="/programs/focus-business">Focus On Business</a>
</li>
</ul>
</li>
<li>
<a href="/news">News</a>
</li>
<li>
<a href="/people/capacity/hosts">Hosts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/membership">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/Donate">Donate</a>
</li>
<li class="left">
<a href="/stocks-and-securities">Stocks and Securities</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/donateyourcar">Donate Your Car</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/book-club">Book Club</a>
</li>
<li class="left">
<a href="/community-calendar">Events Calendar</a>
</li>
</ul>
</li>
<li>
<a href="/EKU-Partners">EKU Partners</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://weku.fm/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/interact">Contact Us</a>
</li>
<li class="left">
<a href="/general-information">General Information</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WEKUFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">88.9 WEKU</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="88.9 WEKU"
     data-stream-key="WEKUFM"
     data-stream-ucs="5102dce9e1c8ff994aa73f86">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        88.9 WEKU      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="CLASSIC 102.1"
     data-stream-key="WEKUHD2"
     data-stream-ucs="5102dd1fe1c8e017a0961710">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        CLASSIC 102.1      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">WEKU</a>
</li>
<li class="left">
<a href="/schedule/weku2">Classic 102.1</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Program Listings</a>
</li>
<li class="left">
<a href="/programs/eastern-standard-weku">Eastern Standard</a>
</li>
<li class="left">
<a href="/programs/focus-business">Focus On Business</a>
</li>
</ul>
</li>
<li>
<a href="/news">News</a>
</li>
<li>
<a href="/people/capacity/hosts">Hosts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/membership">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/Donate">Donate</a>
</li>
<li class="left">
<a href="/stocks-and-securities">Stocks and Securities</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/donateyourcar">Donate Your Car</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/book-club">Book Club</a>
</li>
<li class="left">
<a href="/community-calendar">Events Calendar</a>
</li>
</ul>
</li>
<li>
<a href="/EKU-Partners">EKU Partners</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://weku.fm/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/interact">Contact Us</a>
</li>
<li class="left">
<a href="/general-information">General Information</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-108155" class="node node-post node-promoted full row" about="/post/where-were-women-trumps-foreign-policy-female-leaders-are-scarce" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/world">The World</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Where were the women? In Trump&#039;s foreign policy, female leaders are scarce    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name">Christina Asquith</span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/world">The World</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7blc7y4&amp;text=Where%20were%20the%20women%3F%20In%20Trump%27s%20foreign%20policy%2C%20female%20leaders%20are%20scarce" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy7blc7y4&amp;t=Where%20were%20the%20women%3F%20In%20Trump%27s%20foreign%20policy%2C%20female%20leaders%20are%20scarce" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7blc7y4" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Where%20were%20the%20women%3F%20In%20Trump%27s%20foreign%20policy%2C%20female%20leaders%20are%20scarce&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy7blc7y4" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p id="yui_3_16_0_ym19_1_1499460765021_3109">What a manly week it’s been!</p> <p>Let’s start with aggressive moves by <a href="http://pri.cmail19.com/t/i-l-obutll-adiuhkjtu-j/" id="yui_3_16_0_ym19_1_1499460765021_3108" rel="nofollow" target="_blank">male-dominated, highly militarized North Korea</a> to test its capacity for a nuclear strike.  This is a regime that Human Rights Watch declared as <a href="http://pri.cmail19.com/t/i-l-obutll-adiuhkjtu-t/" rel="nofollow" target="_blank">deeply patriarchal</a>, and Reuters says has almost no women in the upper echelons of government, except female relatives of Kim Jong-un. </p> <p id="yui_3_16_0_ym19_1_1499460765021_3221">Then, on Thursday, ahead of the G-20 summit, Trump was warmly greeted in conservative Poland, a country where the newly elected far-right government wants to <a href="http://pri.cmail19.com/t/i-l-obutll-adiuhkjtu-i/" id="yui_3_16_0_ym19_1_1499460765021_7165" rel="nofollow" target="_blank">roll back</a> domestic violence protections and limit access to contraception and abortion.</p> <p id="yui_3_16_0_ym19_1_1499460765021_3222">There, Trump's life-or-death speech warned of a “clash of civilizations” and asked "the West" if it had the "will to survive against radical Islamic terrorism" even as ISIS' muscle and reach shrink rapidly.  <a href="http://pri.cmail19.com/t/i-l-obutll-adiuhkjtu-d/" id="yui_3_16_0_ym19_1_1499460765021_3223" rel="nofollow" target="_blank">Peter Beinart's article in the Atlantic</a> described the speech as bellicose, racial and nationalist, and while he missed a chance to comment on what Trump's nostalgia for Western values means for women, it's worth reading.</p> <p id="yui_3_16_0_ym19_1_1499460765021_3224">Today, Trump met with Russian president Vladimir Putin, a leader who frequently demeans women and has decriminalized domestic violence. They both have cultivated reputations as testosterone-fueled tough guys, points out <a href="http://pri.cmail19.com/t/i-l-obutll-adiuhkjtu-h/" rel="nofollow" target="_blank">The New York Times’ Susan Chira</a>, and they’re both champions at <a href="http://pri.cmail19.com/t/i-l-obutll-adiuhkjtu-k/" rel="nofollow" target="_blank">belittling women</a>.</p> <p id="yui_3_16_0_ym19_1_1499460765021_3225">Men already <a href="http://pri.cmail19.com/t/i-l-obutll-adiuhkjtu-u/" rel="nofollow" target="_blank">dominate the news</a> in almost all topics, research shows, however the absence of women is particularly acute in foreign policy. And it’s not just annoying to see so few women engaged in efforts to avert major international crises right now, it’s concerning.</p> <p id="yui_3_16_0_ym19_1_1499460765021_3230">All-male groups that oppress women’s rights are much more likely to engage in conflict, according to <a href="http://pri.cmail19.com/t/i-l-obutll-adiuhkjtu-o/" rel="nofollow" target="_blank">a lot of new research</a> that gets little attention. The best predictor of a state’s stability is how it treats women. <a href="http://pri.cmail19.com/t/i-l-obutll-adiuhkjtu-b/" rel="nofollow" target="_blank">Read the research</a> or just read coverage of countries in conflict. Sadly, not only does Trump have fewer women in his cabinet than any president since the 1960s, this week <a href="http://pri.cmail19.com/t/i-l-obutll-adiuhkjtu-n/" rel="nofollow" target="_blank">we learned</a> he also pays women who work in his White house $.63 for every dollar he pays men. This is going in the wrong direction.</p> <p id="yui_3_16_0_ym19_1_1499460765021_3231">Next week, watch AWL's Facebook page for my live reporting from the <a href="http://pri.cmail19.com/t/i-l-obutll-adiuhkjtu-p/" rel="nofollow" target="_blank">Family planning summit</a> in London, which matters as we still live in a world where most women can't control their pregnancies, and that impacts climate change, poverty and more. Who would you like to hear from? What are your questions? Chat with me on Facebook or email me directly:  <a href="mailto:Casquith@pri.org" rel="nofollow" target="_blank" ymailto="mailto:Casquith@pri.org">casquith@pri.org</a></p> <p id="yui_3_16_0_ym19_1_1499460765021_7167">To sign up to receive this weekly newsletter in your inbox every Friday, click <a href="https://www.pri.org/subscribe-across-womens-lives-weekly-newsletter">here</a>. Talk to you next Friday!</p> <p id="yui_3_16_0_ym19_1_1499460765021_7166">Christina Asquith, editorial director, Across Women's Lives</p>  <p> <br /></p><p>From PRI's The World ©2017 <a href="http://www.pri.org">PRI</a></p> <img id="pri-insights" src="//api.pri.org/insights/?story=https%3A%2F%2Fwww.pri.org%2Fstories%2F2017-07-07%2Ftrumps-manly-world-awls-weekly-newsletter-july-7th&amp;feed=pmp" /></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7blc7y4&amp;text=Where%20were%20the%20women%3F%20In%20Trump%27s%20foreign%20policy%2C%20female%20leaders%20are%20scarce" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy7blc7y4&amp;t=Where%20were%20the%20women%3F%20In%20Trump%27s%20foreign%20policy%2C%20female%20leaders%20are%20scarce" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7blc7y4" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Where%20were%20the%20women%3F%20In%20Trump%27s%20foreign%20policy%2C%20female%20leaders%20are%20scarce&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy7blc7y4" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-weku.disqus.com/?url=http%3A%2F%2Fweku.fm%2Fpost%2Fwhere-were-women-trumps-foreign-policy-female-leaders-are-scarce">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.eku.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/EKU-Logo_White_small_0.png" alt="Eastern Kentucky University" title="Eastern Kentucky University" /></a></li>
<li><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/npr-logo_1.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.americanpublicmedia.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/apm-logo_1.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/pri-logo.png" alt="PRI" title="PRI" /></a></li>
<li><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/bbc-logo_1.png" alt="BBC" title="BBC" /></a></li>
<li><a href="http://www.cbc.ca" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/cbc-logo_1.png" alt="CBC" title="CBC" /></a></li>
<li><a href="http://www.prx.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/prx-logo.png" alt="Public Radio Exchance" title="Public Radio Exchance" /></a></li>
<li class="last"><a href="http://protectmypublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/protect-my-pm.png" alt="Protect My Public Media" title="Protect My Public Media" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WEKU</span></li>
<li><a href="http://www.eku.edu" target="_blank">WEKU is a service of Eastern Kentucky University</a></li>
<li><a href="http://weku.fm/eeo-public-file" target="_self">EEO Public File</a></li>
<li><a href="http://www.fm/privacy-policy" target="_self">Privacy Policy</a></li>
<li class="last"><a href="http://www.weku.fm/employment" target="_self">Employment</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?oqtxn3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":15,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
