<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://weku.fm/post/what-cpac-room-didnt-always-love-trump-owes-him-lot" />
<meta property="og:title" content="What Is CPAC? A Room That Didn&#039;t Always Love Trump, But Owes Him A Lot " />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201702/516538477.jpg" rel="image_src" />
<meta name="description" content="Over the next few days, thousands of conservatives will converge on a conference center just outside of Washington, D.C., for the Conservative Polit" />
<meta property="og:description" content="Over the next few days, thousands of conservatives will converge on a conference center just outside of Washington, D.C., for the Conservative Polit" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201702/516538477.jpg" />
<meta content="What Is CPAC? A Room That Didn&amp;#039;t Always Love Trump, But Owes Him A Lot " about="/post/what-cpac-room-didnt-always-love-trump-owes-him-lot" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/weku/files/201508/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@889WEKU" />
<meta property="twitter:site" content="@889WEKU" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-02-22" />
<meta name="story_id" content="516535373" />
<link rel="shortlink" href="/node/102052" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/what-cpac-room-didnt-always-love-trump-owes-him-lot" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="NPR: Don Gonyea" />
<meta name="nid" content="102052" />
<meta name="wordCount" content="1379" />
    <title>What Is CPAC? A Room That Didn&#039;t Always Love Trump, But Owes Him A Lot  | WEKU</title>
    <style type="text/css" media="all">@import url("http://weku.fm/modules/system/system.base.css?oleuks");
@import url("http://weku.fm/modules/system/system.menus.css?oleuks");
@import url("http://weku.fm/modules/system/system.messages.css?oleuks");</style>
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/libraries/magnific-popup/magnific-popup.css?oleuks");</style>
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/modules/contrib/date/date_api/date.css?oleuks");
@import url("http://weku.fm/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?oleuks");
@import url("http://weku.fm/modules/field/theme/field.css?oleuks");
@import url("http://weku.fm/sites/all/modules/contrib/google_cse/google_cse.css?oleuks");
@import url("http://weku.fm/modules/node/node.css?oleuks");
@import url("http://weku.fm/sites/all/modules/custom/pi_hull/pi_outrigger/css/pi_outrigger.css?oleuks");
@import url("http://weku.fm/modules/search/search.css?oleuks");
@import url("http://weku.fm/modules/user/user.css?oleuks");
@import url("http://weku.fm/sites/all/modules/contrib/views/css/views.css?oleuks");</style>
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/modules/contrib/ctools/css/ctools.css?oleuks");
@import url("http://weku.fm/sites/all/modules/custom/pi_guide/css/pi_guide.css?oleuks");
@import url("http://weku.fm/sites/all/modules/custom/pi_hull/jplayer/css/jplayer.npr.css?oleuks");
@import url("http://weku.fm/sites/all/modules/custom/pi_npr_story/css/pi_npr_story.css?oleuks");
@import url("http://weku.fm/sites/all/modules/custom/pi_views/pi_reports_views/css/pi_reports.css?oleuks");
@import url("http://weku.fm/sites/all/modules/custom/pi_menus/css/flexiMenu.css?oleuks");
@import url("http://weku.fm/sites/all/modules/custom/responsive_footer/responsive-footer.admin.css?oleuks");</style>
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#454545;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#454545;}}.branding .give{background:#5E213B;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/modules/custom/triton_player/css/td-player.css?oleuks");
@import url("http://weku.fm/sites/all/modules/custom/pi_ajax_links_api/pi_ajax_links_api.css?oleuks");
@import url("http://weku.fm/sites/all/modules/custom/pi_ajax_links_api/nprogress/nprogress.css?oleuks");
@import url("http://weku.fm/sites/all/modules/custom/pi_content_types/pi_program/treatments/program-promo/program-promo.css?oleuks");
@import url("http://weku.fm/sites/all/modules/custom/community_calendar/lib/typeahead/typeahead.css?oleuks");
@import url("http://weku.fm/sites/all/modules/custom/community_calendar/lib/datetimepicker/jquery.timepicker.css?oleuks");
@import url("http://weku.fm/sites/all/modules/custom/community_calendar/lib/datetimepicker/bootstrap-datepicker3.standalone.min.css?oleuks");
@import url("http://weku.fm/sites/all/modules/custom/community_calendar/assets/community-calendar.css?oleuks");
@import url("http://weku.fm/sites/all/modules/custom/npr_entities/npr_fields/npr_image_gallery/css/npr-image-gallery.css?oleuks");</style>
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/themes/responso/css/icon-fonts.css?oleuks");
@import url("http://weku.fm/sites/all/themes/responso/css/screen.css?oleuks");</style>
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_6oC4w3Iu731i40L9-N0yYjaQWeRAw-bD7kDfJN_Ck4M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aaly.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_yXlS33NQjP7sM3z_EmCiiPl-M-UILqOo9fg9anfS09s.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-102052 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WEKU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/201508/logo_fid.jpg" alt="WEKU logo" title="WEKU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/weku/weku" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">WEKU</a>
</li>
<li class="left">
<a href="/schedule/weku2">Classic 102.1</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Program Listings</a>
</li>
<li class="left">
<a href="/programs/eastern-standard-weku">Eastern Standard</a>
</li>
<li class="left">
<a href="/programs/focus-business">Focus On Business</a>
</li>
</ul>
</li>
<li>
<a href="/news">News</a>
</li>
<li>
<a href="/people/capacity/hosts">Hosts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/membership">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/Donate">Donate</a>
</li>
<li class="left">
<a href="/stocks-and-securities">Stocks and Securities</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/donateyourcar">Donate Your Car</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/book-club">Book Club</a>
</li>
<li class="left">
<a href="/community-calendar">Events Calendar</a>
</li>
</ul>
</li>
<li>
<a href="/EKU-Partners">EKU Partners</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://weku.fm/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/interact">Contact Us</a>
</li>
<li class="left">
<a href="/general-information">General Information</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WEKUFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">88.9 WEKU</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="88.9 WEKU"
     data-stream-key="WEKUFM"
     data-stream-ucs="5102dce9e1c8ff994aa73f86">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        88.9 WEKU      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="CLASSIC 102.1"
     data-stream-key="WEKUHD2"
     data-stream-ucs="5102dd1fe1c8e017a0961710">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        CLASSIC 102.1      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">WEKU</a>
</li>
<li class="left">
<a href="/schedule/weku2">Classic 102.1</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Program Listings</a>
</li>
<li class="left">
<a href="/programs/eastern-standard-weku">Eastern Standard</a>
</li>
<li class="left">
<a href="/programs/focus-business">Focus On Business</a>
</li>
</ul>
</li>
<li>
<a href="/news">News</a>
</li>
<li>
<a href="/people/capacity/hosts">Hosts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/membership">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/Donate">Donate</a>
</li>
<li class="left">
<a href="/stocks-and-securities">Stocks and Securities</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/donateyourcar">Donate Your Car</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/book-club">Book Club</a>
</li>
<li class="left">
<a href="/community-calendar">Events Calendar</a>
</li>
</ul>
</li>
<li>
<a href="/EKU-Partners">EKU Partners</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://weku.fm/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/interact">Contact Us</a>
</li>
<li class="left">
<a href="/general-information">General Information</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-102052" class="node node-post full row" about="/post/what-cpac-room-didnt-always-love-trump-owes-him-lot" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      What Is CPAC? A Room That Didn&#039;t Always Love Trump, But Owes Him A Lot     </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/npr-don-gonyea" rel="author">NPR: Don Gonyea</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fjqbqspg&amp;text=What%20Is%20CPAC%3F%20A%20Room%20That%20Didn%27t%20Always%20Love%20Trump%2C%20But%20Owes%20Him%20A%20Lot%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fjqbqspg&amp;t=What%20Is%20CPAC%3F%20A%20Room%20That%20Didn%27t%20Always%20Love%20Trump%2C%20But%20Owes%20Him%20A%20Lot%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fjqbqspg" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=What%20Is%20CPAC%3F%20A%20Room%20That%20Didn%27t%20Always%20Love%20Trump%2C%20But%20Owes%20Him%20A%20Lot%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fjqbqspg" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Republican Sen. Ted Cruz won the 2016 CPAC presidential straw poll." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201702/516538477.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201702/516538477.jpg"   alt="Republican Sen. Ted Cruz won the 2016 CPAC presidential straw poll.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 5</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Republican Sen. Ted Cruz won the 2016 CPAC presidential straw poll.</div>
    <div class="attribution">
  <span class="credit">Carolyn Kaster</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Donald Trump spoke at the Conservative Political Action Conference (CPAC) in February 2015." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201702/516539585.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201702/516539585.jpg"   alt="Donald Trump spoke at the Conservative Political Action Conference (CPAC) in February 2015.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 5</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Donald Trump spoke at the Conservative Political Action Conference (CPAC) in February 2015.</div>
    <div class="attribution">
  <span class="credit">Carolyn Kaster</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Members of the college group Young Americans for Freedom roll up Ronald Reagan posters to hand out at CPAC in National Harbor, Md., in 2013." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201702/516539619.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201702/516539619.jpg"   alt="Members of the college group Young Americans for Freedom roll up Ronald Reagan posters to hand out at CPAC in National Harbor, Md., in 2013.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">3 <i>of</i> 5</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Members of the college group Young Americans for Freedom roll up Ronald Reagan posters to hand out at CPAC in National Harbor, Md., in 2013.</div>
    <div class="attribution">
  <span class="credit">Jacquelyn Martin</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Turning Point USA is an organization that targets students and young people." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201702/516538933.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201702/516538933.jpg"   alt="Turning Point USA is an organization that targets students and young people.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">4 <i>of</i> 5</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Turning Point USA is an organization that targets students and young people.</div>
    <div class="attribution">
  <span class="credit">Emily Jan</span>
  /  <span class="agency">NPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="At CPAC in 2014, even Sen. Rand Paul's cardboard cutout was drawing attention. The Kentucky lawmaker won the conference's presidential straw poll that year." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201702/516538623.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201702/516538623.jpg"   alt="At CPAC in 2014, even Sen. Rand Paul&#039;s cardboard cutout was drawing attention. The Kentucky lawmaker won the conference&#039;s presidential straw poll that year.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">5 <i>of</i> 5</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">At CPAC in 2014, even Sen. Rand Paul's cardboard cutout was drawing attention. The Kentucky lawmaker won the conference's presidential straw poll that year.</div>
    <div class="attribution">
  <span class="credit">Jim Lo Scalzo</span>
  /  <span class="agency">EPA/Landov</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><div class="flex-video">
  
<iframe class="youtube-player" type="text/html" width="440" height="330" src="http://www.youtube.com/embed/RpV4ot-VEyA" allowfullscreen frameborder="0">
</iframe></div>
</p> <p>Over the next few days, thousands of conservatives will converge on a conference center just outside of Washington, D.C., for the Conservative Political Action Conference. It's a gathering that, for the last several years at least, had a gravitational pull for any leader on the right who may have hoped to replace Barack Obama in the White House or play a role in opposing his presidency. </p><p>Now that room is likely to be filled with elation since Republicans have total control in Washington. But the man who delivered the conservative movement its most satisfying victory in decades — Donald Trump — has not always been warmly welcomed in this particular room.<br /></p><h5>What is CPAC?</h5> <p>CPAC is equal parts political rally, conservative boot camp, recruiting tool, trade show and merchandise mart, Beltway celebrity watch party, and this year — with GOP control in the White House and Congress – a celebration. </p><p>That's the backdrop for the 2017 edition of CPAC, which is the largest annual gathering of conservative activists from across the United States. It's an event that keeps growing, with attendance topping the 10,000 mark in recent years. It's four days of speeches, panel discussions, break out sessions, networking breakfasts, after-hours parties, all with plenty of patriotic music mixed in, where the rock stars are leading conservative voices – some of them elected officials, some best-selling authors or media stars, and other icons of the movement.<br /></p><h5>How did CPAC start?</h5> <p>The event has its roots in a landslide defeat for conservatives – the 1964 loss of GOP presidential nominee Barry Goldwater to President Lyndon Johnson. </p><p>Less than a year later, the American Conservative Union was born with the aim of promoting conservative ideals and promoting candidates who would advance the cause. </p><p>It took another decade, but by 1974 the first Conservative Political Action Conference was organized. About 400 people attended, and the headliner was California Gov. Ronald Reagan. These were hard times for conservatives. President Nixon would be forced out of office by year's end. Democrats controlled the Congress. And things would get worse before they got better.<br /></p><h5>Donald Trump and CPAC: It's complicated</h5> <p>Trump is scheduled to speak at CPAC 2017 on Friday morning. In the past, he's been greeted by both cheers and wariness. CPAC attendees have always loved the way he sticks it to Democrats and the establishment. He certainly channels the opposition to political correctness that imbues CPAC. </p><p>But plenty of conservatives have harbored doubts about just how much of a conservative Trump actually is. Social conservatives rallied around his pledge to nominate a Supreme Court justice in the image of Antonin Scalia, but many were slow to support Trump in 2016 due to his past support for abortion rights and same-sex marriage. Fiscal conservatives don't hear real support from Trump for small government. Additionally, his protectionist talk on international trade rankles free-market conservatives. </p><p>Still, if you look at Trump's CPAC speeches, he was saying then the same things he said on the campaign trail this past year and a half. In 2011 he was a big draw, as he used his moment in the spotlight to ponder a 2012 run for the White House. In that speech Trump told the audience, "And I can tell you this, if I run and if I win, this country will be respected again," <a href="http://www.washingtontimes.com/news/2011/feb/10/weighing-presidential-run-trump-make-cpac-debut/">as quoted in the <em>Washington Times</em></a>. </p><p>And does this moment from that 2011 Trump CPAC speech sound familiar?<br /></p><blockquote> <p>"If I decided to run, I will not be raising taxes, we'll be taking back hundreds of billions of dollars from other countries that are screwing us, we'll be creating vast numbers of productive jobs, and we'll rebuild our country so that we can be proud."<br /></p></blockquote> <p>In 2015, Trump returned to the conference, <a href="https://www.youtube.com/watch?v=A-NTgd3_CwU">earning some boos</a> when he spoke of using ground troops to combat ISIS. Then, in 2016 he was scheduled to speak but dropped out, choosing to campaign instead.<br /></p><h5>Controversies past and present</h5> <p>It's not unusual for there to be a moment of controversy at the conference. This year's candidate for that award is the Milo Yiannapoulis invite followed by the rescinded invite after a video surfaced in which the proud and unrepentant provocateur appears to be defending the merits of pedophilia between adults and boys age 13. </p><p>In past years there was columnist Ann Coulter using a homophobic slur during her 2007 speech to describe then-Democratic presidential candidate John Edwards. </p><p>And in 2011 a gay Republicans group called GOProud was one of many official co-sponsors of CPAC, prompting a boycott from some other sponsors who objected to GOProud's message. A year later, GOProud's request to again be a co-sponsor was declined by CPAC organizers.<br /></p><h5></h5> <p> </p><h5></h5> <p> </p><h5>The CPAC straw poll</h5> <p>One of the big news items out of CPAC is the annual presidential straw poll of attendees. The results generally reward the most conservative candidates. In 2016, Sen. Ted Cruz won, with Trump finishing a distant third. The CPAC crowd also features an active Libertarian contingent; those voters helped former congressman and presidential hopeful Ron Paul win the straw poll in 2010 and 2011, and helped his son, Sen. Rand Paul, win in 2013-2015. </p><p>Ronald Reagan won CPAC straw polls in 1976, 1980 and 1984. This year, there will be no presidential preference question in the poll. A CPAC spokesman says it'll focus on issues instead. The last time there was no presidential straw poll was 2004, when President George W. Bush was still in his first term and the GOP was not in search of a presidential candidate. </p><p>Here's the full list of past winners, compiled by NPR's Domenico Montanaro </p><p><em>1976: Ronald Reagan</em><br /><em>1980: Ronald Reagan</em><br /><em>1984: Ronald Reagan</em><br /><em>1986: Jack Kemp</em><br /><em>1987: Jack Kemp</em><br /><em>1993: Jack Kemp</em><br /><em>1995: Phil Gramm</em><br /><em>1998: Steve Forbes</em><br /><em>1999: Gary Bauer</em><br /><em>2000: George W. Bush</em><br /><em>2005: Rudy Giuliani</em><br /><em>2006: George Allen</em><br /><em>2007: Mitt Romney</em><br /><em>2008: Mitt Romney</em><br /><em>2009: Mitt Romney</em><br /><em>2010: Ron Paul</em><br /><em>2011: Ron Paul</em><br /><em>2012: Mitt Romney</em><br /><em>2013: Rand Paul</em><br /><em>2014: Rand Paul</em><br /><em>2015: Rand Paul</em><br /><em>2016: Ted Cruz</em><br /></p><h5>Tapping into youthful energy</h5> <p>Early on, CPAC figured out that there were big benefits to be gained by reaching out to college conservatives and helping them attend. Sponsors helped pay for registration fees and accommodations for these young conservatives. That helps build loyalty to the cause, and it brings these future leaders together with like-minded students from across the country. Many come from conservative colleges, but many are from campuses where their conservative views put them in opposition to many of their fellow students. </p><p>Bonding happens at CPAC, along with a fair amount of late-night partying.<br /></p><h5>On the sidelines</h5> <p>If you go to CPAC, be sure to roam the sprawling exhibit area located on the lower level of the conference center. You'll find conservative celebrities like former congressman Col. Alan West signing books and posing for photos with fans. </p><p>Another year, a guy in a dolphin suit – who called himself Flip Romney – mocked presidential candidate Mitt Romney for being a moderate and for flip-flopping on issues such as health care. And you'll certainly see at least one attendee dressed in American Revolutionary garb, complete with a tri-cornered hat. One year a dead-on Sarah Palin impersonator stopped people in their tracks. </p><p>Then there are buttons, t-shirts, beer koozies and all kinds of limited edition collectibles to be scooped up and taken home.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=What+Is+CPAC%3F+A+Room+That+Didn%27t+Always+Love+Trump%2C+But+Owes+Him+A+Lot+&amp;utme=8(APIKey)9(MDA4MTExMzYxMDEzMTU0MTU2MDdlYjM2Nw004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fjqbqspg&amp;text=What%20Is%20CPAC%3F%20A%20Room%20That%20Didn%27t%20Always%20Love%20Trump%2C%20But%20Owes%20Him%20A%20Lot%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fjqbqspg&amp;t=What%20Is%20CPAC%3F%20A%20Room%20That%20Didn%27t%20Always%20Love%20Trump%2C%20But%20Owes%20Him%20A%20Lot%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fjqbqspg" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=What%20Is%20CPAC%3F%20A%20Room%20That%20Didn%27t%20Always%20Love%20Trump%2C%20But%20Owes%20Him%20A%20Lot%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fjqbqspg" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-weku.disqus.com/?url=http%3A%2F%2Fweku.fm%2Fpost%2Fwhat-cpac-room-didnt-always-love-trump-owes-him-lot">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.eku.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/EKU-Logo_White_small_0.png" alt="Eastern Kentucky University" title="Eastern Kentucky University" /></a></li>
<li><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/npr-logo_1.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.americanpublicmedia.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/apm-logo_1.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/pri-logo.png" alt="PRI" title="PRI" /></a></li>
<li><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/bbc-logo_1.png" alt="BBC" title="BBC" /></a></li>
<li><a href="http://www.cbc.ca" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/cbc-logo_1.png" alt="CBC" title="CBC" /></a></li>
<li><a href="http://www.prx.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/prx-logo.png" alt="Public Radio Exchance" title="Public Radio Exchance" /></a></li>
<li class="last"><a href="http://protectmypublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/protect-my-pm.png" alt="Protect My Public Media" title="Protect My Public Media" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WEKU</span></li>
<li><a href="http://www.eku.edu" target="_blank">WEKU is a service of Eastern Kentucky University</a></li>
<li><a href="http://weku.fm/eeo-public-file" target="_self">EEO Public File</a></li>
<li><a href="http://www.fm/privacy-policy" target="_self">Privacy Policy</a></li>
<li class="last"><a href="http://www.weku.fm/employment" target="_self">Employment</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?oleuks"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":12,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
