<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://weku.fm/post/hurricane-prone-miami-one-meteorologist-forecasting-future" />
<meta property="og:description" content="In early September, Hurricane Irma was barreling toward Miami. Veteran meteorologist John Morales was giving his forecast on South Florida’s local NBC" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In hurricane-prone Miami, one meteorologist is forecasting the future" />
<link href="http://mediad.publicbroadcasting.net/p/shared/pmp/201710/276cfc36-56ad-490b-8fcb-98383979eb8b.jpg" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/pmp/styles/medium/pmpshared/201710/276cfc36-56ad-490b-8fcb-98383979eb8b.jpg" />
<meta property="og:image:height" content="548" />
<meta content="In hurricane-prone Miami, one meteorologist is forecasting the future" about="/post/hurricane-prone-miami-one-meteorologist-forecasting-future" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/weku/files/201508/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@889WEKU" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="987" />
<meta name="description" content="In early September, Hurricane Irma was barreling toward Miami. Veteran meteorologist John Morales was giving his forecast on South Florida’s local NBC" />
<meta name="datePublished" content="2017-10-27" />
<meta name="has_audio" content="1" />
<meta name="programs" content="The World" />
<link rel="shortlink" href="/node/113145" />
<link rel="canonical" href="/post/hurricane-prone-miami-one-meteorologist-forecasting-future" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="News" />
<meta name="nid" content="113145" />
<meta name="wordCount" content="1617" />
<meta name="keywords" content="" />
<meta name="org_id" content="0" />
<meta name="author" content="Carolyn Beeler" />
<meta name="pmp_guid" content="05bd7229-608b-4d50-8bf1-34287e943836" />
    <title>In hurricane-prone Miami, one meteorologist is forecasting the future | WEKU</title>
    <style type="text/css" media="all">@import url("http://weku.fm/modules/system/system.base.css?p2oms4");
@import url("http://weku.fm/modules/system/system.menus.css?p2oms4");
@import url("http://weku.fm/modules/system/system.messages.css?p2oms4");</style>
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/libraries/magnific-popup/magnific-popup.css?p2oms4");</style>
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/modules/contrib/date/date_api/date.css?p2oms4");
@import url("http://weku.fm/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?p2oms4");
@import url("http://weku.fm/modules/field/theme/field.css?p2oms4");
@import url("http://weku.fm/sites/all/modules/contrib/google_cse/google_cse.css?p2oms4");
@import url("http://weku.fm/modules/node/node.css?p2oms4");
@import url("http://weku.fm/sites/all/modules/custom/pi_hull/pi_outrigger/css/pi_outrigger.css?p2oms4");
@import url("http://weku.fm/modules/search/search.css?p2oms4");
@import url("http://weku.fm/modules/user/user.css?p2oms4");
@import url("http://weku.fm/sites/all/modules/contrib/views/css/views.css?p2oms4");</style>
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/modules/contrib/ctools/css/ctools.css?p2oms4");
@import url("http://weku.fm/sites/all/modules/custom/pi_guide/css/pi_guide.css?p2oms4");
@import url("http://weku.fm/sites/all/modules/custom/pi_hull/jplayer/css/jplayer.npr.css?p2oms4");
@import url("http://weku.fm/sites/all/modules/custom/pi_npr_story/css/pi_npr_story.css?p2oms4");
@import url("http://weku.fm/sites/all/modules/custom/pi_views/pi_reports_views/css/pi_reports.css?p2oms4");
@import url("http://weku.fm/sites/all/modules/custom/pi_menus/css/flexiMenu.css?p2oms4");
@import url("http://weku.fm/sites/all/modules/custom/responsive_footer/responsive-footer.admin.css?p2oms4");</style>
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#454545;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#454545;}}.branding .give{background:#5E213B;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/modules/custom/triton_player/css/td-player.css?p2oms4");
@import url("http://weku.fm/sites/all/modules/custom/pi_ajax_links_api/pi_ajax_links_api.css?p2oms4");
@import url("http://weku.fm/sites/all/modules/custom/pi_ajax_links_api/nprogress/nprogress.css?p2oms4");
@import url("http://weku.fm/sites/all/modules/custom/pi_content_types/pi_program/treatments/program-promo/program-promo.css?p2oms4");
@import url("http://weku.fm/sites/all/modules/custom/community_calendar/lib/typeahead/typeahead.css?p2oms4");
@import url("http://weku.fm/sites/all/modules/custom/community_calendar/lib/datetimepicker/jquery.timepicker.css?p2oms4");
@import url("http://weku.fm/sites/all/modules/custom/community_calendar/lib/datetimepicker/bootstrap-datepicker3.standalone.min.css?p2oms4");
@import url("http://weku.fm/sites/all/modules/custom/community_calendar/assets/community-calendar.css?p2oms4");
@import url("http://weku.fm/sites/all/modules/custom/npr_entities/npr_fields/npr_image_gallery/css/npr-image-gallery.css?p2oms4");</style>
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/themes/responso/css/icon-fonts.css?p2oms4");
@import url("http://weku.fm/sites/all/themes/responso/css/screen.css?p2oms4");</style>
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_gWSjuk_k9cHzrr4eBk6JpgdSRx_5eeuuLy28upUPpSY.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_lNyZNlsrDDz-nYFyrUrCq1rRWG0Lfcf9GYwz9sqwC0I.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aaly.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_yXlS33NQjP7sM3z_EmCiiPl-M-UILqOo9fg9anfS09s.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-113145 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WEKU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/201508/logo_fid.jpg" alt="WEKU logo" title="WEKU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/weku/weku" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">WEKU</a>
</li>
<li class="left">
<a href="/schedule/weku2">Classic 102.1</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Program Listings</a>
</li>
<li class="left">
<a href="/programs/eastern-standard-weku">Eastern Standard</a>
</li>
<li class="left">
<a href="/programs/focus-business">Focus On Business</a>
</li>
</ul>
</li>
<li>
<a href="/news">News</a>
</li>
<li>
<a href="/people/capacity/hosts">Hosts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/membership">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/Donate">Donate</a>
</li>
<li class="left">
<a href="/stocks-and-securities">Stocks and Securities</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/donateyourcar">Donate Your Car</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/book-club">Book Club</a>
</li>
<li class="left">
<a href="/community-calendar">Events Calendar</a>
</li>
</ul>
</li>
<li>
<a href="/EKU-Partners">EKU Partners</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://weku.fm/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/interact">Contact Us</a>
</li>
<li class="left">
<a href="/general-information">General Information</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WEKUFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">88.9 WEKU</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="88.9 WEKU"
     data-stream-key="WEKUFM"
     data-stream-ucs="5102dce9e1c8ff994aa73f86">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        88.9 WEKU      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="CLASSIC 102.1"
     data-stream-key="WEKUHD2"
     data-stream-ucs="5102dd1fe1c8e017a0961710">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        CLASSIC 102.1      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">WEKU</a>
</li>
<li class="left">
<a href="/schedule/weku2">Classic 102.1</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Program Listings</a>
</li>
<li class="left">
<a href="/programs/eastern-standard-weku">Eastern Standard</a>
</li>
<li class="left">
<a href="/programs/focus-business">Focus On Business</a>
</li>
</ul>
</li>
<li>
<a href="/news">News</a>
</li>
<li>
<a href="/people/capacity/hosts">Hosts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/membership">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/Donate">Donate</a>
</li>
<li class="left">
<a href="/stocks-and-securities">Stocks and Securities</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/donateyourcar">Donate Your Car</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/book-club">Book Club</a>
</li>
<li class="left">
<a href="/community-calendar">Events Calendar</a>
</li>
</ul>
</li>
<li>
<a href="/EKU-Partners">EKU Partners</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://weku.fm/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/interact">Contact Us</a>
</li>
<li class="left">
<a href="/general-information">General Information</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-113145" class="node node-post node-promoted full row" about="/post/hurricane-prone-miami-one-meteorologist-forecasting-future" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/world">The World</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      In hurricane-prone Miami, one meteorologist is forecasting the future    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name">Carolyn Beeler</span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">Oct 27,  2017 </span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/world">The World</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8fc2aww&amp;text=In%20hurricane-prone%20Miami%2C%20one%20meteorologist%20is%20forecasting%20the%20future" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy8fc2aww&amp;t=In%20hurricane-prone%20Miami%2C%20one%20meteorologist%20is%20forecasting%20the%20future" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8fc2aww" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=In%20hurricane-prone%20Miami%2C%20one%20meteorologist%20is%20forecasting%20the%20future&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy8fc2aww" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="&lt;p&gt;John Morales during a TV forecast. &lt;/p&gt;
" href="http://mediad.publicbroadcasting.net/p/shared/pmp/styles/x_large/pmpshared/201710/276cfc36-56ad-490b-8fcb-98383979eb8b.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/pmp/styles/medium/pmpshared/201710/276cfc36-56ad-490b-8fcb-98383979eb8b.jpg"   alt="&lt;p&gt;John Morales during a TV forecast. &lt;/p&gt;
">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"><p>John Morales during a TV forecast. </p>
</div>
      </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div>

<div class="audio-container">
  <div id="jp-interface--5a5ed2af3a75a" class="jp-interface">
    <div id="post-audio--5a5ed2af3a75a" class="jp-player" jp-instance="-5a5ed2af3a75a"></div>

    <div class="playpause">
      <a href="http://www.podtrac.com/pts/redirect.mp3/cdn.pri.org/sites/default/files/segment-audio/10272017_05.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
          <div class="audio-caption">1</div>
      </div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p dir="ltr">In early September, Hurricane Irma was barreling toward Miami. Veteran meteorologist John Morales was giving his forecast on South Florida’s local NBC affiliate, in front of angry red weather graphics.</p> <p dir="ltr">“You are about to witness one of the worst hurricanes in the history of this country,” Morales told viewers. But in delivering such serious news, there was no hysteria. No hype. In his pinstripe suit and neat gray hair, Morales calmly told viewers to expect storm surges, heavy winds and the risk of tornadoes.</p> <p dir="ltr">Morales was serious, but his voice remained even — something of a signature for him.</p> <p dir="ltr">“Folks out there trust what I tell them because I’m a just-the-facts kind of guy that doesn’t hype the information,” Morales said a few weeks later, after a last-minute change in trajectory spared Miami the brunt of Irma’s wrath.</p> <p dir="ltr"><em><strong>Related: </strong><a href="https://www.pri.org/stories/2017-09-20/sense-community-miami-recovers-hurricane-irma">A sense of community as Miami recovers from Hurricane Irma</a></em></p> <p dir="ltr">This approach has worked. He’s been on TV in Miami for more than 25 years, first for Spanish-language networks Univision and Telemundo and now for the local NBC affiliate.</p> <p dir="ltr"></p> <p dir="ltr">And Morales has used the trust he’s cultivated to broach a topic many forecasters avoid: climate change.</p> <p dir="ltr">“Not a week goes by that I’m not talking climate on TV,” Morales said.</p> <p dir="ltr">He peppers his forecasts with references to flooding and sea level rise, to the growing number of days hot enough to incubate mosquitos, and to the link between hurricanes and global warming.</p> <p dir="ltr"> <iframe allowfullscreen="true" allowtransparency="true" frameborder="0" height="315" scrolling="no" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fjohnmoralesnbc6%2Fvideos%2F514935418853664%2F&amp;show_text=0&amp;width=560" width="560"></iframe></p> <p> A sea of change for broadcast meteorologists </p><p>Broadcast forecasters tackling the topic of climate change, and explaining its local impacts, makes intuitive sense.</p> <p>“For most of the general public, the only scientist that they actually come into contact [with] on any given day is the individual doing the weather forecast,” said Sean Sublette, a meteorologist at <a href="http://www.climatecentral.org/">Climate Central</a>, a non-profit science and journalism outfit that communicates climate science to the public.</p> <p>But when Morales started talking about climate change in his forecasts roughly 20 years ago, he didn’t have a lot of company.</p> <p><em><strong>Related:</strong> <a href="https://www.pri.org/stories/2017-09-07/1-2-punch-harvey-and-irma-due-nature-or-climate-change-yes">Is the 1-2 punch of Harvey and Irma due to nature — or climate change? Yes.</a></em></p> <p>“Ten years ago, there was almost no on-air reporting about climate change,” said Ed Maibach, director of the Center for Climate Change Communication at George Mason University.</p> <p dir="ltr">Maibach’s research shows time constraints were a big reason why. Weather forecasts are short, and working complex scientific topics into a weather presentation can be daunting. Forecasters also worried about alienating management or viewers. And two-thirds didn’t think man-made climate change was happening. About half didn’t think it was happening at all, regardless of cause.</p> <p dir="ltr">“In 2009, we tried to track down every TV weathercaster in America who was making an effort to educate his or her viewers about climate change,” Maibach said. “There [were] about 2000 weather forecasters — we only found 16.”</p> <p dir="ltr">Since then, the American Meteorological Society has taken an <a href="https://www.ametsoc.org/ams/index.cfm/about-ams/ams-statements/statements-of-the-ams-in-force/climate-change/">unequivocal stance</a> on the reality of man-made climate change, the consensus among meterologists has grown, and climate change science has grown even more conclusive.  </p> <p dir="ltr">Sean Sublette, who was a broadcast meteorologist for 19 years, said he started talking about climate change on the air around 2013, after the International Panel on Climate Change <a href="https://www.ipcc.ch/report/ar5/">released</a> its fifth climate change assessment.  </p> <p dir="ltr">“[It] was really kind of a hallmark for a lot of people,” Sublette said. “[It] certainly was for me, in seeing that the science was really sound and very strong.”</p> <p>Sublette wasn’t alone. According to a February <a href="https://www.climatechangecommunication.org/wp-content/uploads/2017/03/2017WeathercasterSurveyReport.pdf">report</a> by Maibach, 95 percent of broadcast meteorologists surveyed now believe climate change is happening, and about half think it has been caused largely or entirely by humans.</p> <p>With this change, the number of forecasters talking about climate change on the air has also grown.</p> <p>“As of today, the number is more like 450,” Ed Maibach said. He attributes some of that increase to his work with <a href="http://www.climatecentral.org/what-we-do/our-programs/climatematters">Climate Matters</a>, an arm of Climate Central that produces localized data and graphics about climate change for weathercasters to use on TV and social media.</p> <p> An early adopter </p><p>The topic of climate change hit Morales’ radar during a White House talk by Vice President Al Gore in the '90s. Later, Miami’s increased flooding and heat waves gave him plenty of opportunities to talk about it on the air, first at Univision and Telemundo and increasingly when he moved to NBC in 2009.</p> <p>“I’m doing TV in the city of Miami, and this is one of the most vulnerable cities on the entire globe to the effects of global warming,” Morales said.</p> <p dir="ltr">Morales has always seen his primary job as keeping his viewers safe and prepared. Even in a purple state like Florida, talking about the risks of climate change seemed like a natural extension of that work.</p> <p dir="ltr">“In the case of South Florida, telling people about sea level rise I think is extremely important, because the more they know about that, the better prepared they’re going to be. And whether it means moving or adapting to it,” Morales said, “we want people to be able to handle this, or leave things in place so that their children and grandchildren can handle it going forward.”</p> <p dir="ltr"><em><strong>Related: </strong><a href="https://www.pri.org/stories/2017-10-23/18-year-old-new-york-suing-trump-administration-over-climate-change">This 18-year-old from New York is suing the Trump administration over climate change</a></em></p> <p dir="ltr">Morales says in the wake of such an intense hurricane season, his resolve to prepare viewers for storms expected to grow more intense with rising global temperatures is stronger than ever.</p> <p dir="ltr">Morales’s boss, Migdalia Figueroa, vice president of news, said the audience trusts Morales to see them through hurricanes. And that extends to his messages on climate change.</p> <p dir="ltr">“People trust him because he has a good heart and he means well,” Figueroa said.</p> <p> Sending a more emotional message<br /><iframe allowfullscreen="true" allowtransparency="true" frameborder="0" height="315" scrolling="no" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fjohnmoralesnbc6%2Fvideos%2F519963055017567%2F&amp;show_text=0&amp;width=560" width="560"></iframe></p> <p>There are times when Morales leaves the science, and even his cool professional veneer, behind.</p> <p>Just a few weeks after Irma largely spared Miami, disaster struck close to home for Morales.</p> <p dir="ltr">He grew up in Puerto Rico and got his first job there for the National Weather Service. So when Hurricane Maria took aim on the island, he took to Facebook and Twitter to post warnings and forecasts for his followers there.</p> <p dir="ltr"><em><strong>Related:</strong> <a href="https://www.pri.org/stories/2017-10-19/some-puerto-rican-college-students-displaced-hurricane-maria-have-already-started">Some Puerto Rican college students displaced by Hurricane Maria have already started classes again — in Florida</a></em></p> <p dir="ltr">In one video, he started to tear up as he told people what to expect from the storm, how to prepare and sent his love to his family on the island.</p> <p dir="ltr">“I don’t have just cousins in Puerto Rico, I’ve got my mother in Puerto Rico,” Morales said. “I would describe that video as the most emotional moment of my communications career.”</p> <p>It was a week before Morales got word that his mother was safe.</p> <p>And another week before he actually heard her voice.</p> <p>He posted a video of that moment on Facebook too. It shows him in Puerto Rico, seeing his mom for the first time and wrapping her up in a big hug.</p> <p><iframe allowfullscreen="true" allowtransparency="true" frameborder="0" height="315" scrolling="no" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fjohnmoralesnbc6%2Fvideos%2F526417851038754%2F&amp;show_text=0&amp;width=560" width="560"></iframe></p> <p> <br /></p><p>From PRI's The World ©2017 <a href="http://www.pri.org">PRI</a></p> <img id="pri-insights" src="//api.pri.org/insights/?story=https%3A%2F%2Fwww.pri.org%2Fstories%2F2017-10-27%2Fhurricane-prone-miami-one-meteorologist-forecasting-future&amp;feed=pmp" /></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8fc2aww&amp;text=In%20hurricane-prone%20Miami%2C%20one%20meteorologist%20is%20forecasting%20the%20future" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy8fc2aww&amp;t=In%20hurricane-prone%20Miami%2C%20one%20meteorologist%20is%20forecasting%20the%20future" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8fc2aww" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=In%20hurricane-prone%20Miami%2C%20one%20meteorologist%20is%20forecasting%20the%20future&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy8fc2aww" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-weku.disqus.com/?url=http%3A%2F%2Fweku.fm%2Fpost%2Fhurricane-prone-miami-one-meteorologist-forecasting-future">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.eku.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/EKU-Logo_White_small_0.png" alt="Eastern Kentucky University" title="Eastern Kentucky University" /></a></li>
<li><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/npr-logo_1.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.americanpublicmedia.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/apm-logo_1.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/pri-logo.png" alt="PRI" title="PRI" /></a></li>
<li><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/bbc-logo_1.png" alt="BBC" title="BBC" /></a></li>
<li><a href="http://www.cbc.ca" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/cbc-logo_1.png" alt="CBC" title="CBC" /></a></li>
<li><a href="http://www.prx.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/prx-logo.png" alt="Public Radio Exchance" title="Public Radio Exchance" /></a></li>
<li class="last"><a href="http://protectmypublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/protect-my-pm.png" alt="Protect My Public Media" title="Protect My Public Media" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 WEKU</span></li>
<li><a href="http://www.eku.edu" target="_blank">WEKU is a service of Eastern Kentucky University</a></li>
<li><a href="http://weku.fm/eeo-public-file" target="_self">EEO Public File</a></li>
<li><a href="http://www.fm/privacy-policy" target="_self">Privacy Policy</a></li>
<li class="last"><a href="http://www.weku.fm/employment" target="_self">Employment</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?p2oms4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":989,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
