<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://weku.fm/post/could-bus-sleep-pods-replace-airplanes" />
<meta property="og:title" content="Could A Bus With Sleep Pods Replace Airplanes?" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201708/541421370.jpg" rel="image_src" />
<meta name="description" content="If you ever have to travel a long distance — say, Washington, D.C. to Atlanta, Detroit to Chicago, San Francisco to Los Angeles — you might be stuck with" />
<meta property="og:description" content="If you ever have to travel a long distance — say, Washington, D.C. to Atlanta, Detroit to Chicago, San Francisco to Los Angeles — you might be stuck with" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201708/541421370.jpg" />
<meta content="Could A Bus With Sleep Pods Replace Airplanes?" about="/post/could-bus-sleep-pods-replace-airplanes" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/weku/files/201508/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@889WEKU" />
<meta property="twitter:site" content="@889WEKU" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-08-04" />
<meta name="story_id" content="541417748" />
<link rel="shortlink" href="/node/109409" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/could-bus-sleep-pods-replace-airplanes" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Aarti Shahani" />
<meta name="nid" content="109409" />
<meta name="wordCount" content="728" />
    <title>Could A Bus With Sleep Pods Replace Airplanes? | WEKU</title>
    <style type="text/css" media="all">@import url("http://weku.fm/modules/system/system.base.css?oqtxn3");
@import url("http://weku.fm/modules/system/system.menus.css?oqtxn3");
@import url("http://weku.fm/modules/system/system.messages.css?oqtxn3");</style>
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/libraries/magnific-popup/magnific-popup.css?oqtxn3");</style>
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/modules/contrib/date/date_api/date.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?oqtxn3");
@import url("http://weku.fm/modules/field/theme/field.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/contrib/google_cse/google_cse.css?oqtxn3");
@import url("http://weku.fm/modules/node/node.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/pi_hull/pi_outrigger/css/pi_outrigger.css?oqtxn3");
@import url("http://weku.fm/modules/search/search.css?oqtxn3");
@import url("http://weku.fm/modules/user/user.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/contrib/views/css/views.css?oqtxn3");</style>
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/modules/contrib/ctools/css/ctools.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/pi_guide/css/pi_guide.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/pi_hull/jplayer/css/jplayer.npr.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/pi_npr_story/css/pi_npr_story.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/pi_views/pi_reports_views/css/pi_reports.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/pi_menus/css/flexiMenu.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/responsive_footer/responsive-footer.admin.css?oqtxn3");</style>
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#454545;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#454545;}}.branding .give{background:#5E213B;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/modules/custom/triton_player/css/td-player.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/pi_ajax_links_api/pi_ajax_links_api.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/pi_ajax_links_api/nprogress/nprogress.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/pi_content_types/pi_program/treatments/program-promo/program-promo.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/community_calendar/lib/typeahead/typeahead.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/community_calendar/lib/datetimepicker/jquery.timepicker.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/community_calendar/lib/datetimepicker/bootstrap-datepicker3.standalone.min.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/community_calendar/assets/community-calendar.css?oqtxn3");
@import url("http://weku.fm/sites/all/modules/custom/npr_entities/npr_fields/npr_image_gallery/css/npr-image-gallery.css?oqtxn3");</style>
<style type="text/css" media="all">@import url("http://weku.fm/sites/all/themes/responso/css/icon-fonts.css?oqtxn3");
@import url("http://weku.fm/sites/all/themes/responso/css/screen.css?oqtxn3");</style>
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_6oC4w3Iu731i40L9-N0yYjaQWeRAw-bD7kDfJN_Ck4M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aaly.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/weku/files/js/js_yXlS33NQjP7sM3z_EmCiiPl-M-UILqOo9fg9anfS09s.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-109409 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WEKU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/201508/logo_fid.jpg" alt="WEKU logo" title="WEKU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/weku/weku" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">WEKU</a>
</li>
<li class="left">
<a href="/schedule/weku2">Classic 102.1</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Program Listings</a>
</li>
<li class="left">
<a href="/programs/eastern-standard-weku">Eastern Standard</a>
</li>
<li class="left">
<a href="/programs/focus-business">Focus On Business</a>
</li>
</ul>
</li>
<li>
<a href="/news">News</a>
</li>
<li>
<a href="/people/capacity/hosts">Hosts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/membership">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/Donate">Donate</a>
</li>
<li class="left">
<a href="/stocks-and-securities">Stocks and Securities</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/donateyourcar">Donate Your Car</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/book-club">Book Club</a>
</li>
<li class="left">
<a href="/community-calendar">Events Calendar</a>
</li>
</ul>
</li>
<li>
<a href="/EKU-Partners">EKU Partners</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://weku.fm/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/interact">Contact Us</a>
</li>
<li class="left">
<a href="/general-information">General Information</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WEKUFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">88.9 WEKU</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="88.9 WEKU"
     data-stream-key="WEKUFM"
     data-stream-ucs="5102dce9e1c8ff994aa73f86">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        88.9 WEKU      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="CLASSIC 102.1"
     data-stream-key="WEKUHD2"
     data-stream-ucs="5102dd1fe1c8e017a0961710">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        CLASSIC 102.1      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">WEKU</a>
</li>
<li class="left">
<a href="/schedule/weku2">Classic 102.1</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Program Listings</a>
</li>
<li class="left">
<a href="/programs/eastern-standard-weku">Eastern Standard</a>
</li>
<li class="left">
<a href="/programs/focus-business">Focus On Business</a>
</li>
</ul>
</li>
<li>
<a href="/news">News</a>
</li>
<li>
<a href="/people/capacity/hosts">Hosts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/membership">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/Donate">Donate</a>
</li>
<li class="left">
<a href="/stocks-and-securities">Stocks and Securities</a>
</li>
<li class="left">
<a href="/planned-giving">Planned Giving</a>
</li>
<li class="left">
<a href="/donateyourcar">Donate Your Car</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="/corporate-support">Corporate Support</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/book-club">Book Club</a>
</li>
<li class="left">
<a href="/community-calendar">Events Calendar</a>
</li>
</ul>
</li>
<li>
<a href="/EKU-Partners">EKU Partners</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://weku.fm/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/interact">Contact Us</a>
</li>
<li class="left">
<a href="/general-information">General Information</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-109409" class="node node-post full row" about="/post/could-bus-sleep-pods-replace-airplanes" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Could A Bus With Sleep Pods Replace Airplanes?    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/aarti-shahani" rel="author">Aarti Shahani</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">35 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fybawj8vg&amp;text=Could%20A%20Bus%20With%20Sleep%20Pods%20Replace%20Airplanes%3F" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fybawj8vg&amp;t=Could%20A%20Bus%20With%20Sleep%20Pods%20Replace%20Airplanes%3F" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fybawj8vg" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Could%20A%20Bus%20With%20Sleep%20Pods%20Replace%20Airplanes%3F&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fybawj8vg" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Cabin is a bus with pods for sleeping. It currently offers service between Los Angeles and San Francisco, starting at $115 each way." href="/sites/shared/npr/styles/x_large/nprshared/201708/541421370.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201708/541421370.jpg"   alt="Cabin is a bus with pods for sleeping. It currently offers service between Los Angeles and San Francisco, starting at $115 each way.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Cabin is a bus with pods for sleeping. It currently offers service between Los Angeles and San Francisco, starting at $115 each way.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Cabin Technologies</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="The double-decker Cabin bus is an overnight service that promises riders they'll be well-rested when they arrive." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201708/541423868.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201708/541423868.jpg"   alt="The double-decker Cabin bus is an overnight service that promises riders they&#039;ll be well-rested when they arrive.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">The double-decker Cabin bus is an overnight service that promises riders they'll be well-rested when they arrive.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Cabin Technologies</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>If you ever have to travel a long distance — say, Washington, D.C. to Atlanta, Detroit to Chicago, San Francisco to Los Angeles — you might be stuck with only bad options: a flight from an airport with chronic delays that's hard to get to, or an Amtrak that costs three times as much as a flight. </p><p>Well, now there's a new option on the horizon: a double-decker bus with pods for sleeping. It's called, simply, <a href="https://www.ridecabin.com/">Cabin</a>. It's an overnight service — like a red-eye — designed for people who love going places, but hate being in transit. </p><p>Last weekend, I gave it a try. My goal was to spend all day Sunday enjoying beautiful, warm, sunny Southern California, then get to work in Northern California by 8 a.m. Monday — feeling well-rested, not a train wreck. </p><p>Part one went smoothly: I had a bike ride along the beach with a buddy, a hearty Persian dinner, and even caught that new movie <em>Dunkirk</em> (not for the faint of heart). </p><p>Part two starts at 11 p.m., when I board my Cabin in Santa Monica. The ground floor has table seating, kind of like the dining car in a train. The upper level, however, is like nothing I've ever seen before. On each side of the walkway, there are beds — several across, and stacked in two like bunk beds, only built into the bus. </p><p>They're called pods, and crawling into one is jarring. It's not high enough to sit up in, so you have to crawl. And once inside, it feels like being in a cabinet or a coffin (you pick). I inch my way into a top pod, trying not to make noise because a mother and her little girl are sharing the pod below me. Note: only petite people can share. </p><p>This isn't the first bus in the world to offer sleeping quarters. But Cabin is hipster, not hippie. Instead of a dirty mattress tossed on the floor (with beer stains and God knows what else), you get a firm solo mattress, a hypoallergenic comforter, and a thick gray curtain you can draw for privacy. </p><p>While the dim lights are still on, I crawl back out to talk with fellow Cabineers. I'm literally on my knees, whispering, when I meet Jeff Kateman. He's tucked under his blanket — snug as a bug — as he explains why he paid $115 to travel this way. </p><p>"I never liked flying into San Francisco, and if I can avoid flying, I avoid flying," says Kateman, a lawyer who does mergers and acquisitions. "This just seemed better than driving. Someone else is driving for you." </p><p>This is what Silicon Valley is betting on: that people don't want to drive. Autonomous cars and the much-hyped (and nonexistent) hyperloop are on the sexier end of the tech industry's efforts to disrupt transportation. This new bus start-up is on the practical end — aspiring to be the Uber or Lyft of long trips. (So far they're just offering service between Los Angeles and San Francisco.) </p><p>Kateman could get used to traveling this way. He's about 6 feet tall, "but there's more than enough room," he says. "It's actually very comfortable." </p><p>Back in my pod, I draw the curtain and listen to the announcement, which sounds more like what you'd hear at a spa — not on a bus. </p><p>"There's life water to keep you hydrated," says the attendant in a calm, slow cadence. "Additionally there's a shoe bag, so your shoes can sleep as well." </p><p>Well, my shoes and I both sleep very well. When we pull into a parking lot in San Francisco, I realize I've been out 7.5 hours (way more than usual). </p><p>I pack up, take off and make it to work early. </p><p>Now you may be wondering how I slept for so long, since LA to San Francisco is only a six-hour drive. Well, to guarantee a full night's rest, the creators of Cabin turned it into eight hours — by driving slower and using back roads.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Could+A+Bus+With+Sleep+Pods+Replace+Airplanes%3F&amp;utme=8(APIKey)9(MDAxODc0NzU5MDEyMTgyMDUxMzlkN2IzMw004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fybawj8vg&amp;text=Could%20A%20Bus%20With%20Sleep%20Pods%20Replace%20Airplanes%3F" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fybawj8vg&amp;t=Could%20A%20Bus%20With%20Sleep%20Pods%20Replace%20Airplanes%3F" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fybawj8vg" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Could%20A%20Bus%20With%20Sleep%20Pods%20Replace%20Airplanes%3F&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fybawj8vg" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-weku.disqus.com/?url=http%3A%2F%2Fweku.fm%2Fpost%2Fcould-bus-sleep-pods-replace-airplanes">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.eku.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/EKU-Logo_White_small_0.png" alt="Eastern Kentucky University" title="Eastern Kentucky University" /></a></li>
<li><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/npr-logo_1.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.americanpublicmedia.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/apm-logo_1.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/pri-logo.png" alt="PRI" title="PRI" /></a></li>
<li><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/bbc-logo_1.png" alt="BBC" title="BBC" /></a></li>
<li><a href="http://www.cbc.ca" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/cbc-logo_1.png" alt="CBC" title="CBC" /></a></li>
<li><a href="http://www.prx.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/prx-logo.png" alt="Public Radio Exchance" title="Public Radio Exchance" /></a></li>
<li class="last"><a href="http://protectmypublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/weku/files/styles/partner_footer_logo/public/201508/protect-my-pm.png" alt="Protect My Public Media" title="Protect My Public Media" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WEKU</span></li>
<li><a href="http://www.eku.edu" target="_blank">WEKU is a service of Eastern Kentucky University</a></li>
<li><a href="http://weku.fm/eeo-public-file" target="_self">EEO Public File</a></li>
<li><a href="http://www.fm/privacy-policy" target="_self">Privacy Policy</a></li>
<li class="last"><a href="http://www.weku.fm/employment" target="_self">Employment</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?oqtxn3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":554,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
